Vas a querer actualizar tus controladores Wi-Fi y Bluetooth hoy

Si no ha actualizado sus controladores de conectividad inalámbrica por un tiempo, ahora sería un buen momento para hacerlo. Intel ha publicado una larga lista de vulnerabilidades en sus adaptadores de red Wireless Wi-Fi, Wireless Bluetooth y Killer, y si bien es probable que no deban asustarse, deberían parchearse con los controladores más recientes lo antes posible.

Cuando se trata de vulnerabilidades de Wi-Fi, Intel ha publicado 23 ID de CVE en dos avisos, Intel-SA-00539 e Intel-SA-00582. Estos afectan a muchos productos Intel Wireless, AMT Wireless y Killer Wi-Fi. Eso incluye los populares adaptadores Wi-Fi 6E y Wi-Fi 6 que se encuentran dentro de muchas PC para juegos, ya que las últimas placas base Z690 (y las placas base más antiguas de Comet Lake) incluirán estas partes junto con las capacidades integradas de Wi-Fi 6E o Wi-Fi 6 integradas. en el conjunto de chips. 

Entonces, si ve Intel Wi-Fi AX210, AX201, AX200; o Killer AX1675 y AX1650, en su administrador de dispositivos, debe actualizar sus controladores.

Eso también es cierto para algunos propietarios de CPU AMD, ya que algunas placas base AMD usan adaptadores de red Wi-Fi Intel Killer, como el MSI MEG X570 Godlike.

Las vulnerabilidades más graves del lote tienen una calificación de 7.1 CVSS, y hay tres de esa gravedad divulgadas. Los tres se relacionan con la validación de entrada incorrecta en el sistema operativo o en el software para varias tarjetas Wi-Fi, y pueden permitir que un usuario no autenticado habilite la denegación de servicio, la divulgación de información o la escalada de privilegios “a través del acceso adyacente”. 

Ese último bit es clave, ya que significa que un atacante debe estar en la misma red local; compartir una conexión Bluetooth; o compartir alguna otra red más localizada, como una VPN compartida, para llevar a cabo su nefasto plan. Eso probablemente significa que estas vulnerabilidades son más peligrosas si lleva su computadora portátil al café local con Wi-Fi gratuito y sin protección.

See also  El Gran Colisionador de Hadrones está absorbiendo tarjetas gráficas a un ritmo cada vez mayor

Vas a querer actualizar tus controladores Wi-Fi y Bluetooth hoy

(Crédito de la imagen: ASUS)

paseo a bordo

TeamGroup presenta el primer SSD PCIe 5.0 increíblemente rápido listo para nuestras PC para juegos

(Crédito de la imagen: MSI)

La mejor placa base para juegos : las mejores placas disponibles
La mejor placa base AMD : el nuevo hogar de tu nuevo Ryzen

El peor de los casos es cuando un atacante puede explotar una vulnerabilidad de una red de forma remota, pero afortunadamente ese no es el caso aquí. Sin embargo, estas vulnerabilidades por sí solas siguen siendo lo suficientemente graves como para justificar la actualización de sus controladores; las 20 vulnerabilidades de gravedad media lo hacen doblemente cierto.

En Bluetooth, y hay menos cosas malas certificadas. De hecho, solo hay una vulnerabilidad, y está clasificada en un 4.3 mucho menos amenazador en la escala oh-no. Sin embargo, esta vulnerabilidad aún puede permitir que un atacante habilite DoS a través del acceso adyacente, así que es mejor estar seguro y actualizar.

Intel también ha descrito muchas más vulnerabilidades, que puede leer aquí, aunque afectan en gran medida a sus productos de servidor, como las IPU. 

Estas divulgaciones solo se producen un par de días después del Informe de seguridad de productos de 2021 de Intel, que describe las vulnerabilidades totales que encontró durante el año y qué productos se vieron más afectados. Eso es GPU, por cierto, aunque algunos de esos errores se deben al software de AMD y la colaboración de las compañías rivales en los chips Kaby Lake G de Intel.

¿Cómo actualizo mis controladores Wi-Fi y Bluetooth?

Para los usuarios con adaptadores inalámbricos Intel, como la línea AX (AX211/AX210/AX200, etc.), querrán actualizarse con los controladores Wi-Fi Intel Windows 10 y Windows 11 más recientes, que se pueden encontrar aquí . Querrá la versión 22.110.1 (más reciente), aunque cualquier versión anterior a la 22.80 es suficiente para cubrir ambos avisos. 

See also  El enorme parche Cyberpunk 2077 modifica casi todo al respecto

Para los jugadores con adaptadores de red Killer, querrán actualizar Intel Killer Performance Suite a la versión 3.1122.183 que se encuentra aquí. Nuevamente, puede actualizar a solo 3.1021.733.0 para obtener suficiente cobertura, pero ¿por qué no obtener la última versión mientras está allí?

Los últimos controladores de Bluetooth se pueden encontrar aquí. La versión 22.110.2 es la última, por lo que recomiendo elegirla, pero puede conformarse con cualquier cosa por encima de 22.80 para estar libre. 

bullfight-doc
bullfight-doc